Rendimiento degradado
Incident Report for Habers
Resolved
el inicidente esta resuelto, permanecemos monitoreando la situación
Posted Apr 04, 2023 - 01:07 CST
Investigating
Estamos investigando, un error que provoca que la tienda este inaccesible o que tenga un rendimiento degradado.
Posted Apr 04, 2023 - 01:06 CST
This incident affected: Tienda en línea and Sitio Web.