Error al agregar articulos al carrito
Incident Report for Habers
Resolved
Identificamos el problema y aplicamos una solución
Posted Jul 24, 2024 - 05:12 CST
Investigating
Estamos investigando un error , que no deja agregar articulos al carrito de compras.
Posted Jul 24, 2024 - 05:09 CST
This incident affected: Tienda en línea.